Investigating — Autonomous and Eyes Match Operation Issues (Global)

Incident Report for Applitools Status

Resolved

The issu has been resolved and services are back up.

Root cause: A global outage on Azure Service Bus.

Downtime: 09:20–10:47 UTC.

Any tests that ran during that window will remain in running status until the status-reconciliation job picks them up in ~24 hours,
at which point they'll be marked as aborted
Posted Aug 11, 2026 - 11:35 UTC

Investigating

We're currently investigating an issue affecting Eyes Match operations executed through Autonomous and Eyes. This is occurring globally, across all regions and sites.

Early indications suggest this may be related to a broader Azure service disruption, but we have not yet confirmed the root cause. We are actively investigating and will share updates as soon as we have more information.
Posted Aug 11, 2026 - 10:15 UTC
This incident affected: Autonomous.