Autonomous may have limited availability

Incident Report for Applitools Status

Resolved

Autonomous is now available and fully operational for all users.
Posted Sep 18, 2024 - 02:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 17, 2024 - 21:12 UTC

Monitoring

Autonomous functionality is back to normal. We will continue to monitor to ensure full stability.
Posted Sep 17, 2024 - 21:12 UTC

Update

We are continuing to investigate this issue.
Posted Sep 17, 2024 - 19:22 UTC

Investigating

We are currently investigating an issue in which some users are unable to run tests using Autonomous. We are investigating.
Posted Sep 17, 2024 - 19:22 UTC
This incident affected: Autonomous.