Slowness due to Azure issue

Incident Report for Applitools Status

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 12:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 09, 2026 - 12:20 UTC

Update

Issue resolved. Continuing to actively monitor.
Posted Feb 08, 2026 - 13:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 08, 2026 - 13:31 UTC

Monitoring

The initial Azure issue resolved. Monitoring the status.
Posted Feb 08, 2026 - 13:31 UTC

Identified

Applitools tests may slow down due to an ongoing Azure issue. Azure are actively working on recovery.
Posted Feb 08, 2026 - 13:28 UTC
This incident affected: Applitools Eyes and Autonomous.